Change Time w1 pro

every x days, the time is changed. I put it back on and it changes again. the model is a W1 pro, any suggestions?

thank you

Hi @isma,

We have also experienced this problem with 2 devices.
Unfortunately, it looks like a hardware error in one of a series of production.
We tried everything (factory reset, firmware upgrade etc.) but finally we had to change the devices at the customer.

Hi @isma

The W1pro device is connect with CrossChex Cloud software or work standalone without connect any software to synchronised time?

Hi @Felix_Anviz,

In our cases both of them were working as a standalone device (the CrossChex Standard software was used for device management).

Same as Tibor, working as a standalone device (the CrossChex Standard software was used for device management).

Hi Tibor

Did support team give you a feedback about this?

I believe can be the same issue as @isma , so let´s try to find the cause…


I also have the same problem with some W1 Pro devices. It appears with the wrong time. It seems to me that I solved it once by setting a time slot. Can be?

Anche io ho lo stesso problema con alcuni apparati W1 Pro.
Appare con orario sbagliato.
Mi sembra che una volta ho risolto impostando una fascia oraria. Può essere?

Hi @winteltelefonia,

What kind of timeslot? We’re talking about standalone installation with CrossChex Standard software.

I didn’t receive feedback.
I agree with you to track this issue. As you can see it looks it’s a problem of a production series.
We sold more than 30 pcs, so, it’s really important for us to solve this problem.

Hi Tibor

please send me by email the description of the issue, as well as some serial numbers of devices which have the same issue.

Let me work internally with the internal technical team

I also, i have two Anviz W1C PRO, installed with Crosschex cloud, sometimes come back the time always of one hour, soon i send you by email the serial numbers of devices.

Ok I got your email, I will reply by there


Hi, if the time difference is just one or 2 hours, it’s quite possible that you didn’t choose the correct time zone, or the daylight saving time was not configured correctly.
If you are in Italy, confirm in your Cloud account that the time zone is UTC+1 with DST activated.


mismo problema con W1Pro usando CrossChexCloud. Sincronizo el reloj con el tiempo local desde la interface web del W1Pro pero, al cabo de un tiempo, se modifica con +7 horas. En crossChexCloud está configurada la zona horaria de +2 para España.


I answer myself :wink:

It seems that I finally solved it by configuring the DST in crosschexcloud. Although the DST was configured in the Enviz W1 Pro web configurator, it seems that it was ignored and the date was overwritten from the crosschexcloud itself. When I set the summer time dates the clock was set to the correct time. In any case, the DST configuration of the crosschex cloud only allows you to enter specific days instead of a weekly format like the web configurator, which forces me to have to change the dates every year.

As improvements I would propose:

  1. Inform that the clock date is given by the crosschexcloud configuration and not the web configurator
  2. Allow specifying the DST date change options in the same way as allowed from the web configurator.

thank you.

1 Like

Thanks @jramonesteban for your contribution!

@Felix_Anviz please consider the message above as a improvement suggestion



I have the same problem with the W1Pro and the standard CrossCeck software. Where/how can I set the time zone?
You can only set the time via the web interface on the terminal, not a time zone.

Hi @andye23

On the CrossChex Standard you can use the Synchronize Time button,

It will copy the date and time of the local computer you´re using to communicate with the device.

So our suggestion is to configure the computer with the right date and time according to the timezone you want, then hit the Sync Time button (once the device is connected).

Here is a picture for your reference:

Good day,

Did you even read my question?
The problem is that you can only set the time zone (GMT + 1) on the device. And not via the web interface or the CrossChex software. The time zone on the PC has no effect at all!
When I synchronize a time in the CrossChex software, the time on the terminal is still incorrect if it says GMT +9 instead of GMT +1. Then it’s 8 a.m. on the PC and 5 p.m. on the terminal.

Hi @andye23

Can you please confirm if the crosschex software you refer, is it CrossChex Standard or CrossChex Cloud?

CrossChex Standard. Its is the same as in your screenshot.