Change Time w1 pro

Hi @andye23

at Settings > Time > Mode, please change to Manual, then synchronize time with the PC.

Doing this way, the time zone won´t be reflected to the machine, and it will copy the local PC time accordingly.

If that doesn´t work either. please inform the serial number and firmware version of your device, we will work on a upgrade to you.

Best Regards


now I have to take down the Device. It does not work properly.
The Fingerprints only accepted once of five tries. But in the Device User Access list is
every try as an IN or OUT registered.
There is no way the employees will accept this.

After 100 attempts to change the Timezone in the device, it worked. But nowhere is a Documentation about the Settings of Summer/Winter-time.
Also, the Holidays etc. have to be set in the software manually. There are so many devices which can import or set these settings automatically.
And they must never try to Update the Crosscheck Software to the latest Version.
Everything is green, rearranged an in Chinese.
SN: 0682000022400292 Fw: V03.26.BH

Hi @Leonardo_Anviz,
have not get an answer to my last reply.
what can we do as next step?

Hi @andye23 , sorry for the late reply, for some reason I have not been notified about your last answer.

I´ll work on it to identify your local partner and ask for a replacement.

I shall share more details to you on a private message soon.

Sorry for the inconveniences so far.