Personnel cannot sign-in with both : face+rfid card

Hi to all Anviz Community and Anviz Global Support,

My name is Gianluca , from Italy .
I bought 11 month ago a Facedeep 3 and configured in the Hospital where I work.

Personnell used to sign-in and sign-out using together (same time) face recognition and personal rfid card.

Actually this unit of Facedeep 3 has problems , frequently freeze (almost everyday) , so we replaced in warranty with a new one. We back-up all personnel data from this “old” Facedeep 3 and we restore personnel data into the new “Facedeep 3” (received as replacement).

The “new” facedeep 3 received had a slightly different interface for “Stamp mode” (two check points instead of one) , but I checked both “face” and “card”.

Even I checked both : “Face” and “Card” actually personnell are sign-in automatically only with face , and we have problems since the device is in a hallway.

I absolutely need to make it work for both face+card as I used to have it to work , using the old “facedeep 3” device.

Thanks for your help!

Hi @digitalbridgeadv,

Can you tell me the firmware version of the device?

Hi,
the firmware ver : 03.74.AS-M
I also upgraded it today, but nothing changed.

The Stamp methods in the old device listed also “face+card” ,
on this “new” version of this Facedeep3 the voice “face+card” is not listed anymore…
there are “splitted voices” : faces, card, password, and so on.

I checked BOTH : faces and card but it works like “OR” that means that personnell can SIGN-IN either with “face” or “card” NOT with the need to both.

in the old device there was “face+card” voice that worked with “AND” function :
People must show his face and ALSO accost the card.

Hi @digitalbridgeadv,

We checked the function with an earlier firmware (03.74AQ): it has the “Face+Card” option.
But devices with later firmware version (e.g. 03.74.B9 what we’ve got on stock) doesn’t have this option.
Maybe @Leonardo_Anviz can answer it why this function was removed (perhaps because this setting applies to all users).

But there’s a solution if you’re using the CrossChex Standard software: set the identification option as “RF+FP” for each of your employees (User->Add/Modify user info->Identification) and upload them again to the device.
Then it should work with “Face+Card” (we tested it also).

Hi @Tibor

I believe @Sarah_Anviz is the right person to help us with that :slight_smile:

Hi Sarah, can you please check? Thank you!

1 Like

Hi @digitalbridgeadv ,

“Face+Card” has been added back in the latest firmware. But the firmware still need some test to release. I think it’s possible to release next week.