No audio after using card or scanning fingerprint on C2 Pro terminal

We are managing around 150 C2 pro terminals, and one of them recently has a problem with the audio that normally sounds after using the card or scanning the fingerprint (“Thank you” or “access allowed”). The volume on the Device information interface was on 5 and then changed to 4, with no changes. Then the terminal was also disconnected for 5 min, but there’s still no sound. The fingerprint is working well, the employee’s name appears after scanning, but it still doesn’t make a sound. Firmware is the same than other working terminals. Any other test we can do?

Dear @ivette

Apparently there is a hardware problem, maybe the speaker/buzzer of your C2 PRO has been damaged.

Could you please inform us the serial number of your device? I´ll help you to check the nearest partner to help you.

By the way, is it ok if we can talk about your project? 150 devices for the same project is very interesting!

Best Regards and happy 2024!